e107 website system 0.7.5 user.php Query String (PATH_INFO) Parameter XSS



EDB-ID: 28556 CVE: 2006-4794 OSVDB-ID: 30986
Author: zark0vac Published: 2006-09-13 Verified: Verified
Exploit Code:   Download Vulnerable App:   N/A

Rating

(0.0)
Prev Home Next
source: http://www.securityfocus.com/bid/19997/info
        
e107 CMS is prone to multiple cross-site scripting vulnerabilities because the application fails to sanitize user-supplied input. 
        
An attacker may levearge this issue to have arbitrary script code execute in the browser of an unsuspecting user in the context of the affected site. This may let the attacker steal cookie-based authentication credentials and launch other attacks.
        
Version 0.7.5 is vulnerable to this issue; other versions may also be affected.

http://www,example.com/user.php/"><script>alert('founded by pointGLow.com - zark0vac')</script>