CVE Certified
GHDB

mnGoSearch vulnerability

prev next

Google search: "Powered by mnoGoSearch - free web search engine software"

Hits: 1237

Submited: 2004-03-04

According to http://www.securityfocus.com/bid/9667, certain versions of mnGoSearch contain a buffer overflow vulnerability which allow an attacker to execute commands on the server.