CVE Certified
GHDB

"Powered by: vBulletin Version 1.1.5"

prev next

Google search: "Powered by: vBulletin Version 1.1.5"

Hits: 3726

Submited: 2005-03-19

This google dork reveals vulnerable message boards. It works for all Vbulletin version up to 2.0 beta 2. To try for other versions just change the version number in the dork.These vulnerable message boards allow remote code execution.More on this can be found here:http://www.securiteam.com/securitynews/5IP0B203PI.htmlit has a fairly good explanation of the exploits incorporated with these versions.