unix Exploits

Date D A V Description Plat. Author
2004-06-25 - Verified UNIX 7th Edition /bin/mkdir Local Buffer Overflow Exploit unix N/A
2009-10-30 - Verified Nagios3 statuswml.cgi Command Injection unix H D Moore
2006-06-06 - Verified SpamAssassin spamd <= 3.1.3 - Command Injection unix patrick
2009-10-12 Download Vulnerable Application Verified ProFTPd 1.3.0 mod_ctrls Local Stack Overflow (opensuse) unix Michael Domberg
2010-05-13 - Verified Directory traversal (Unix) Vulnerability unix Neo|g4br1eL
2010-07-28 - Verified Apache Tomcat < 6.0.18 utf8 - Directory Traversal vulnerability unix mywisdom
2010-10-13 - Waiting verification Oracle Virtual Server Agent Command Injection unix Nahuel Grisolia
2010-08-07 - Verified Subversion Date Svnserve unix metasploit
2010-08-18 - Verified Samba "username map script" Command Execution unix metasploit
2010-09-20 - Verified Safari Archive Metadata Command Execution unix metasploit
2011-03-11 - Verified Accellion File Transfer Appliance MPIPE2 Command Execution unix metasploit
2011-04-21 - Verified Spreecommerce < 0.50.0 Arbitrary Command Execution unix metasploit
2011-07-05 - Verified VSFTPD 2.3.4 - Backdoor Command Execution unix metasploit
1998-04-06 - Verified Digital UNIX 4.0/4.0 B/4.0 D SUID/SGID Core File Vulnerability unix ru5ty and SoReN
1998-08-31 - Verified Xi Graphics Maximum CDE 1.2.3,TriTeal TED CDE 4.3,Sun Solaris <= 2.5.1 ToolTalk RPC Service Overflow Vulnerability (1) unix NAI research team
1998-08-31 - Verified Xi Graphics Maximum CDE 1.2.3,TriTeal TED CDE 4.3,Sun Solaris <= 2.5.1 ToolTalk RPC Service Overflow Vulnerability (2) unix NAI research team
1999-11-03 - Verified HP HP-UX 10.20/11.0,IBM AIX <= 4.3,SCO Unixware 7.0,Sun Solaris <= 2.6 unix Mastoras
1998-06-27 - Verified Qualcomm qpopper 2.4 POP Server Buffer Overflow Vulnerability (2) unix Miroslaw Grzybek
1997-04-28 - Verified SGI IRIX <= 6.5.4,Solaris <= 2.5.1 ps(1) Buffer Overflow Vulnerability unix Joe Zbiciak
1997-04-26 - Verified BSD/OS 2.1,DG/UX <= 7.0,Debian Linux <= 1.3,HP-UX <= 10.34,IBM AIX <= 4.2,SGI IRIX <= 6.4,Solaris <= 2.5.1 xlock Vulnerability (1) unix cesaro
1997-04-26 - Verified BSD/OS 2.1,DG/UX <= 7.0,Debian Linux <= 1.3,HP-UX <= 10.34,IBM AIX <= 4.2,SGI IRIX <= 6.4,Solaris <= 2.5.1 xlock Vulnerability (2) unix BeastMaster
1997-08-25 - Verified BSD/OS <= 2.1,Caldera UnixWare 7/7.1 .0,FreeBSD FreeBSD 1.1.5 .1/2.0 ,HP HP-UX <= 10.34,IBM AIX <= 4.2,SGI IRIX <= 6.3,SunOS <= 4.1.4 libXt library Vulnerability (1) unix bloodmask
1997-08-25 - Verified BSD/OS <= 2.1,Caldera UnixWare 7/7.1 .0,FreeBSD FreeBSD 1.1.5 .1/2.0 ,HP HP-UX <= 10.34,IBM AIX <= 4.2,SGI IRIX <= 6.3,SunOS <= 4.1.4 libXt library Vulnerability (2) unix jGgM
1997-08-25 - Verified BSD/OS <= 2.1,Caldera UnixWare 7/7.1 .0,FreeBSD FreeBSD 1.1.5 .1/2.0 ,HP HP-UX <= 10.34,IBM AIX <= 4.2,SGI IRIX <= 6.3,SunOS <= 4.1.4 libXt library Vulnerability (3) unix jGgM
1996-12-04 - Verified BSD/OS <= 2.1,DG/UX <= 4.0,Debian Linux 0.93,Digital UNIX <= 4.0 B,FreeBSD <= 2.1.5,HP-UX <= 10.34,IBM AIX <= 4.1.5,NetBSD 1.0/1.1,NeXTstep <= 4.0, SGI IRIX <= 6.3,SunOS <= 4.1.4 rlogin Vulnerability unix Roger Espel Llima