Exploit Authors and Contributers

People who have contributed to the Exploit Database

Exploits by High-Tech Bridge SA

Date D A V Title Platform Author
2015-07-27 - Waiting verification WordPress Count Per Day Plugin 3.4 - SQL Injection php High-Tech Brid.
2015-06-24 - Verified Vesta Control Panel 0.9.8 - OS Command Injection php High-Tech Brid.
2015-06-10 - Waiting verification ISPConfig 3.0.5.4p6 - Multiple Vulnerabilities php High-Tech Brid.
2015-06-10 - Verified Bonita BPM 6.5.1 - Multiple Vulnerabilities jsp High-Tech Brid.
2015-04-29 - Waiting verification WordPress TheCartPress Plugin 1.3.9 - Multiple Vulnerabilities php High-Tech Brid.
2015-03-26 - Waiting verification pfSense 2.2 - Multiple Vulnerabilities php High-Tech Brid.
2014-11-26 - Waiting verification xEpan 1.0.1 - CSRF Vulnerability php High-Tech Brid.
2014-09-25 - Waiting verification Wordpress All In One WP Security Plugin 3.8.2 - SQL Injection php High-Tech Brid.
2014-09-24 - Waiting verification webEdition 6.3.8.0 (SVN-Revision: 6985) - Path Traversal php High-Tech Brid.
2014-08-02 - Waiting verification ArticleFR 11.06.2014 (data.php) - Privilege Escalation php High-Tech Brid.
2014-06-19 Download Vulnerable Application Waiting verification web2Project 3.1 - Multiple Vulnerabilities php High-Tech Brid.
2014-05-28 - Waiting verification Sharetronix 3.3 - Multiple Vulnerabilities php High-Tech Brid.
2014-05-16 - Waiting verification EGroupware 1.8.006 - Multiple Vulnerabilities php High-Tech Brid.
2014-04-10 - Waiting verification XCloner Standalone 3.5 - CSRF Vulnerability php High-Tech Brid.
2014-04-10 - Waiting verification Orbit Open Ad Server 1.1.0 - SQL Injection php High-Tech Brid.
2014-04-04 - Waiting verification Wordpress XCloner Plugin 3.1.0 - CSRF Vulnerability php High-Tech Brid.
2014-03-05 Download Vulnerable Application Waiting verification OpenDocMan 1.2.7 - Multiple Vulnerabilities php High-Tech Brid.
2014-03-05 - Waiting verification Ilch CMS 2.0 - Persistent XSS Vulnerability php High-Tech Brid.
2014-02-28 - Waiting verification Wordpress VideoWhisper 4.27.3 - Multiple Vulnerabilities php High-Tech Brid.
2014-02-22 Download Vulnerable Application Verified Wordpress AdRotate Plugin 3.9.4 - (clicktracker.php track param) SQL Injection php High-Tech Brid.