Mozilla Firefox + Adobe - Memory Corruption (PoC)

EDB-ID:

10208

CVE:

N/A


Author:

Skylined

Type:

dos


Platform:

Windows

Date:

2009-10-14


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux , the course required to become an Offensive Security Certified Professional (OSCP)

GET CERTIFIED

Adobe Reader and Acrobat 9.x before 9.2, 8.x before 8.1.7, and possibly 7.x through 7.1.4 allow
attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code
via unspecified vectors. 

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/10208.tgz (2009-11-22-memcorrupt.tgz)