Bitfolge Snif 1.2.6 - 'index.php' Path Cross-Site Scripting

EDB-ID:

23420

CVE:

N/A




Platform:

PHP

Date:

2003-12-09


Become a Certified Penetration Tester

Enroll in Advanced Web Attacks and Exploitation , the course required to become an Offensive Security Web Expert (OSWE)

GET CERTIFIED

source: https://www.securityfocus.com/bid/9179/info

Bitfolge Snif is prone to a cross-site scripting vulnerability. As a result, hostile HTML and script code may be embedded in a malicious link to a site hosting the vulnerable software. If such a link is visited by a victim user, the attacker-supplied code may render in their web browser in the context of the site.

This issue was reported in version 1.2.6. Other versions are also likely affected. 

http://www.example.com/index.php?path=<script>alert(document.domain)</script>