PY Software Active Webcam 4.3 - WebServer Directory Traversal

EDB-ID:

23450

CVE:





Platform:

Windows

Date:

2003-12-19


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/9260/info

It has been reported that Active Webcam webserver may be prone to a directory traversal vulnerability that may allow a remote attacker to gain access to sensitive information, which may be used to launch further attacks against a vulnerable system. The attacker may traverse outside the server root directory by using '../' or '..\' character sequences.

Active Webcam webserver versions 4.3 and prior released before December 17, 2003 are reported to be prone to this issue. 

http://www.example.com/../../../windows/system.ini
http://www.example.com/..\..\..\windows/system.ini