WordPress 1.2 - 'admin-header.php?redirect_url' Cross-Site Scripting

EDB-ID:

24642




Platform:

PHP

Date:

2004-09-28


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/11268/info
 
It is reported that Wordpress is affected by various cross-site scripting vulnerabilities. These issues are due to a failure of the application to properly sanitize user-supplied URI input.
 
Wordpress 1.2 is reported vulnerable, however, other versions may be affected as well.

/admin-header.php?redirect=1&redirect_url=%22;alert(document.cookie)//