Yaws 1.5x - Source Code Disclosure

EDB-ID:

25841

CVE:

N/A


Platform:

Windows

Published:

2005-06-17

source: https://www.securityfocus.com/bid/13981/info

A vulnerability has been reported in Yaws that may result in the disclosure of script files' source code.

Information obtained in this manner may be used by the attacker to launch further attacks against a vulnerable system.

Yaws 1.55 and prior versions are affected. 

http://www.example.com/dynamic.yaws%00