PHPMyFAQ 1.5.1 - Logs Unauthorized Access

EDB-ID:

26297

CVE:

N/A


Author:

rgod

Type:

webapps


Platform:

PHP

Date:

2005-08-23


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/14930/info

PHPMyFAQ is prone to an unauthorized access vulnerability. A remote attacker can exploit this vulnerability to view the application log file.

This vulnerability could lead to the disclosure of various valid usernames, which could aid in brute force attacks; information obtained may aid an attacker in further attacks. 

The following proof of concept is available where [date] is the date of a log file entry:
http://www.example.com/phpmyfaq/data/tracking[date]