PHPList Mailing List Manager 2.x - '/admin/users.php?find' Cross-Site Scripting

EDB-ID:

26485




Platform:

PHP

Date:

2005-11-07


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/15350/info
    
PHPList is prone to multiple input validation vulnerabilities. These issues are due to a failure in the application to properly santize user-supplied input.
    
The application is prone to multiple cross-site scripting, HTTP injection, SQL injection and directory traversal vulnerabilities. 

http://www.example.com/lists/admin/?page=users&find="><script>alert(document.cookie)</script>