Web4Future eCommerce Enterprise Edition 2.1 - 'view.php' Multiple SQL Injections

EDB-ID:

26717


Platform:

PHP

Published:

2005-12-05

source: http://www.securityfocus.com/bid/15707/info

eCommerce Enterprise Edition is prone to multiple SQL injection vulnerabilities.

These vulnerabilities could permit remote attackers to pass malicious input to database queries, resulting in modification of query logic or other attacks.

eCommerce Enterprise Edition 2.1 and prior and eCommerce Home Edition are vulnerable to these issues. 

http://www.example.com/view.php?prod=[SQL]