PHPAlbum 0.2.2/0.2.3/4.1 - 'Language.php' File Inclusion

EDB-ID:

27643


Author:

rgod

Type:

webapps


Platform:

PHP

Date:

2006-04-15


Become a Certified Penetration Tester

Enroll in Advanced Web Attacks and Exploitation , the course required to become an Offensive Security Web Expert (OSWE)

GET CERTIFIED

source: https://www.securityfocus.com/bid/17526/info

phpAlbum is prone to a remote file-include vulnerability because it fails to properly sanitize user-supplied input. 

An attacker can exploit this issue to execute arbitrary remote PHP code on an affected computer with the privileges of the webserver process. This may facilitate unauthorized access. 

phpAlbum 0.3.2.3 and prior versions are affected.

phpAlbum is prone to a remote file-include vulnerability because it fails to properly sanitize user-supplied input. 

An attacker can exploit this issue to execute arbitrary remote PHP code on an affected computer with the privileges of the webserver process. This may facilitate unauthorized access. 

phpAlbum 0.3.2.3 and prior versions are affected.