LibTiff 3.x - TIFFFetchData Integer Overflow

EDB-ID:

27764


Platform:

Linux

Published:

2006-04-28

source: http://www.securityfocus.com/bid/17732/info

Applications using the LibTIFF library are prone to an integer-overflow vulnerability.

An attacker could exploit this vulnerability to execute arbitrary code in the context of the vulnerable application that uses the affected library. Failed exploit attempts will likely cause denial-of-service conditions.

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/27764.tiff.11