Gcards 1.13 - 'Addnews.php' Remote File Inclusion

EDB-ID:

28784

CVE:

N/A


Platform:

PHP

Published:

2006-10-11

source: http://www.securityfocus.com/bid/20461/info

gcards is prone to a remote file-include vulnerability because it fails to sufficiently sanitize user-supplied input data.

An attacker can exploit this issue to have malicious PHP code execute in the context of the webserver process. This may allow the attacker to compromise the application and the underlying system; other attacks are also possible.

Version 1.13 is affected by this issue; other versions may also be affected.

This BID has been retired.

http://www.example.com/gcards/admin/addnews.php?languagefile=shell code