Outpost Firewall PRO 4.0 - Local Denial of Service

EDB-ID:

28894




Platform:

Windows

Date:

2006-11-01


source: https://www.securityfocus.com/bid/20860/info

Outpost Firewall PRO is prone to a local denial-of-service vulnerability because the application fails to properly handle unexpected input.

Exploiting this issue allows local attackers to crash affected computers, denying service to legitimate users.

Outpost Firewall PRO 4.0 (964.582.059) is vulnerable to this issue; other versions may also be affected.

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/28894.zip