CuteNews 1.4.5 - 'show_news.php' Cross-Site Scripting

EDB-ID:

29158

CVE:



Platform:

PHP

Published:

2006-11-21

source: http://www.securityfocus.com/bid/21233/info

CuteNews is prone to multiple input-validation vulnerabilities, including an HTML-injection vulnerability, cross-site scripting vulnerabilities, and information-disclosure vulnerabilities.

An attacker could exploit these issues to view sensitive information or to have arbitrary script code execute in the context of the affected site, which may allow the attacker to steal cookie-based authentication credentials or change the way the site is rendered to the user. Data gained could aid in further attacks.

CuteNews 1.4.5 is vulnerable.

http://www.example.com/show_news.php?KAPDA="><script>alert()</script>