Liens_Dynamiques 2.1 - 'AdminLien.php' Security Restriction Bypass

EDB-ID:

29464

CVE:

N/A


Author:

sn0oPy

Type:

webapps


Platform:

PHP

Date:

2007-01-15


Become a Certified Penetration Tester

Enroll in Advanced Web Attacks and Exploitation , the course required to become an Offensive Security Web Expert (OSWE)

GET CERTIFIED

source: https://www.securityfocus.com/bid/22068/info

The 'liens_dynamiques' program is prone to a vulnerability that lets attackers bypass security restrictions.

An attacker can exploit this issue to gain unauthorized access to the administrative functions of the vulnerable application. Other attacks may also be possible.

Version 2.1 is vulnerable to this issue; other versions may also be affected. 

http://www.example.com/liens_dynamiques/admin/adminlien.php3