PHP RRD Browser 0.2 - 'P' Directory Traversal

EDB-ID:

29595

CVE:

N/A


Platform:

Linux

Published:

2007-02-12

source: https://www.securityfocus.com/bid/22520/info

php rrd browser is prone to a directory-traversal vulnerability because it fails to properly sanitize user-supplied input.

An attacker can exploit this vulnerability to retrieve the contents of arbitrary files from the vulnerable system in the context of the affected application. Information obtained may aid in further attacks.

Versions prior to 0.2.1 are vulnerable to this issue. 

http://www.example.com/prb/www/?p=../../../../../../../etc/passwd