Pyrophobia 2.1.3.1 - Cross-Site Scripting

EDB-ID:

29631




Platform:

PHP

Date:

2007-02-22


Become a Certified Penetration Tester

Enroll in Advanced Web Attacks and Exploitation , the course required to become an Offensive Security Web Expert (OSWE)

GET CERTIFIED

source: https://www.securityfocus.com/bid/22667/info

Pyrophobia is prone to multiple input-validation vulnerabilities, including multiple local file-include issues and multiple cross-site scripting issues.

An attacker can exploit these issues to steal cookie-based authentication credentials, view files, and execute local scripts within the context of the affected webserver. Other attacks are also possible. 

http://www.example.com/modules/out.php?id=[xss]