File Uploader 1.1 - datei.php config[root_ordner] Parameter Remote File Inclusion

EDB-ID: 30467 CVE: 2007-4327 OSVDB-ID: 36425
Verified: Author: Rizgar Published: 2007-08-09
Download Exploit: Source Raw Download Vulnerable App: N/A
File Uploader is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied input.
Exploiting these issues may allow an attacker to compromise the application and the underlying system; other attacks are also possible.
File Uploader 1.1 is vulnerable; other versions may also be affected.[root_ordner]=