Alien Arena 2007 6.10 - Multiple Remote Vulnerabilities

EDB-ID:

30566




Platform:

Multiple

Date:

2007-09-05


source: https://www.securityfocus.com/bid/25559/info

Alien Arena 2007 is prone to multiple remote vulnerabilities, including a denial-of-service vulnerability and a format-string vulnerability.

Successfully exploiting these issues will allow an attacker to execute arbitrary code within the context of the affected application or to disconnect users from the game server.

Alien Arena 2007 6.10 is vulnerable; other versions may also be affected. 

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/30566.zip