Linkliste 1.2 - 'index.php' Multiple Remote File Inclusions

EDB-ID:

30663


Author:

iNs

Type:

webapps


Platform:

PHP

Date:

2007-10-11


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

source: https://www.securityfocus.com/bid/26045/info

Linkliste is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.

Exploiting these issues may allow an attacker to compromise the application and the underlying system; other attacks are also possible.

Linkliste 1.2 is reportedly vulnerable to these issues; other versions may also be affected. 

http://www.example.com/index.php?styl[top]=shell??