GStreamer 0.10.15 - Multiple Remote Denial of Service Vulnerabilities

EDB-ID:

31018

CVE:

N/A

Type:

dos

Platform:

Linux

Published:

2008-01-11

source: http://www.securityfocus.com/bid/27249/info

GStreamer is prone to multiple unspecified denial-of-service vulnerabilities when handling malformed media files.

Successfully exploiting this issue allows remote attackers to deny service to legitimate users.

These issues affect GStreamer 0.10.15; other versions may also be vulnerable. 

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/31018-1.mpg
https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/31018-2.mpg
https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/31018-3.m2v
https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/31018-4.m2v