SchoolCenter 7.5 - Multiple Cross-Site Scripting Vulnerabilities

EDB-ID:

31888

CVE:

N/A


Author:

Doz

Type:

webapps


Platform:

PHP

Date:

2008-06-06


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/29591/info

SchoolCenter is prone to multiple cross-site scripting vulnerabilities because it fails to sufficiently sanitize user-supplied data.

An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and to launch other attacks.

http://www.example.com/education/components/docmgr/default.php?sectiondetailid=2179&fileitem=477&catfilter=XSS
http://www.example.com/education/components/docmgr/default.php?sectiondetailid=#XSS
http://www.example.com/education/components/scrapbook/default.php?sectiondetailid=#XSS
http://www.example.com/education/district/district.php?sectiondetailid=#XSS
http://www.example.com/education/admin/XSS
http://www.example.com/education/components/XSS
http://www.example.com/education/components/whatsnew/default.php?sectiondetailid=#XSS