GSC Client 1.00 2067 - Privilege Escalation

EDB-ID:

31912


Platform:

Multiple

Published:

2008-06-14

source: http://www.securityfocus.com/bid/29718/info

GSC Client is prone to a privilege-escalation vulnerability because it fails to sufficiently validate administrator credentials.

An attacker can exploit this vulnerability to perform unauthorized administrative actions; other attacks are also possible.

GSC Client 1.00 2067 is vulnerable; other versions may also be affected.

NOTICE <user> :KICK <channel id> :<kick message>