Unreal Tournament 3 - Memory Corruption (Denial of Service)

EDB-ID:

32127




Platform:

Multiple

Date:

2008-07-30


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/30430/info

Unreal Tournament 3 is prone to multiple remote vulnerabilities, including a denial-of-service issue and a memory-corruption issue.

An attacker can exploit these issues to execute arbitrary code within the context of the affected application or cause the application to crash.

These issues affect the following versions:

Unreal Tournament 3 1.3beta4
Unreal Tournament 3 1.2 and prior

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/32127.zip