Adobe Flash Player 9/10 - Invalid Object Reference Remote Code Execution

EDB-ID:

32811




Platform:

Unix

Date:

2009-02-24


source: https://www.securityfocus.com/bid/33880/info

Adobe Flash Player is prone to a remote code-execution vulnerability.

An attacker can exploit this issue to execute arbitrary code with the privileges of the user running the application. Failed exploit attempts will likely crash the application, denying service to legitimate users.

Versions prior to Flash Player 10.0.12.36 are vulnerable. 

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/32811.rar