Oracle 9i/10g Database - Network Foundation Remote Overflow

EDB-ID:

33084


Platform:

Multiple

Published:

2009-06-14

source: http://www.securityfocus.com/bid/35684/info

Oracle Database is prone to a remote vulnerability in Network Foundation.

The vulnerability can be exploited over the 'Oracle Net' protocol. An attacker doesn't require privileges to exploit this vulnerability.

The following supported versions are affected:

9.2.0.8
9.2.0.8DV
10.1.0.5
10.2.0.4
11.1.0.7 

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/33084.zip