Cafu 9.06 - Multiple Remote Vulnerabilities

EDB-ID:

33786

CVE:

N/A




Platform:

Multiple

Date:

2010-03-23


source: https://www.securityfocus.com/bid/38897/info

Cafu is prone to a remote NULL pointer dereference vulnerability and a remote client format string vulnerability.

Successful exploits may allow an attacker to execute arbitrary code within the context of the affected application or crash the affected application, resulting in a denial-of-service condition.

Cafu 9.06 and prior are vulnerable; other versions may also be affected. 

https://github.com/offensive-security/exploitdb-bin-sploits/raw/master/bin-sploits/33786.zip