CUPS 1.4.2 - Web Interface Information Disclosure

EDB-ID:

34152




Platform:

Linux

Date:

2010-06-15


Become a Certified Penetration Tester

Enroll in Penetration Testing with Kali Linux and pass the exam to become an Offensive Security Certified Professional (OSCP). All new content for 2020.

GET CERTIFIED

source: https://www.securityfocus.com/bid/40897/info

CUPS is prone to a remote information-disclosure vulnerability. This issue affects the CUPS web interface component.

Remote attackers can exploit this issue to obtain sensitive information that may lead to further attacks.

NOTE: This issue was previously covered in BID 40871 (Apple Mac OS X Prior to 10.6.4 Multiple Security Vulnerabilities), but has been given its own record to better document it. 

http://www.example.com:631/admin?URL=/admin/&OP=%