Apache Axis2 1.x - '/axis2/axis2-admin' Session Fixation

EDB-ID:

34186

CVE:

N/A


Platform:

Multiple

Published:

2010-06-23

source: http://www.securityfocus.com/bid/41076/info

Apache Axis2 is prone to a session-fixation vulnerability.

Attackers can exploit this issue to hijack a user's session and gain unauthorized access to the affected application.

Apache Axis2 1.5 is vulnerable; other versions may also be affected. 

http://www.example.com:8080/axis2/axis2-admin/engagingglobally?submit=%2bEngage 2b&modules=